Wersja do druku

Avatar użytkownika
Świeżynek
Witajcie jak w temacie moja maszyna po włączeniu sama pracuje jakby pedał szycia był wciśnięty ponadto wyczuwalna jest woń spalonych kabli proszę o waszą pomoc
moja maszyna to singer model 518
Jeśli umieściłem wątek w złym miejscu proszę o wyrozumiałość jestem tu nowy
Avatar użytkownika
Stara Gwardia
W zasadzie to sam sobie odpowiedziałeś.

Zanieśc pedał do jakiegoś elektryka albo zakupic nowy.

Miałem praktycznie identyczny przypadek w Łuczniku 466.
Avatar użytkownika
Świeżynek
Czyli mówisz że problem jest w tym pedale bo on nie jest wciśnięty
A maszyna pracuje
I jak go odłączyć bo jak już to by z całą maszyna zanieść bo za bardzo nie wiem jak go odłączyć a to stara maszyna mojej mamy pamiątka po mojej babci nie chce zepsuć

--- Ostatnio edytowane 2018-11-07 17:54:35 przez marcinus1147 ---
Avatar użytkownika
Stara Gwardia
Najlepiej by było sprawdzic maszynę z podłączonym nowym pedałem (może pożyczyc).

Może pasuje pedał od starszych modeli łucznika ?

Przykładowo od modelu łucznik 884 który optycznie to dośc podobny jest.

Pokombinuj zanim wydasz kasę na elektryka.

No i instrukcja.

Pamiętaj. Jeżeli wszystko inne zawiedzie - przeczytaj instrukcję.

--- Ostatnio edytowane 2018-11-07 19:21:17 przez Benedek ---
Avatar użytkownika
Stara Gwardia
Może postaraj się zmienić kabel i odłączyć pedał w ogóle.Wskazuje na nie łączenie środku,jeśli go odłączysz i dalej tak będzie.
Kable w Polsce wymienisz w sklepach z maszynami w całym kraju, mają - choćby w Warszawie - np. w Globarze gdzie niby mają Berniny, ale i części do Łuczników. W razie co nawet na Internecie możesz poszukać.
________________________________________________________
Nie ma rzeczy niemożliwych. Są tylko bardzo nudne i czasochłonne.
Avatar użytkownika
Szpec od maszyn
moja maszyna po włączeniu sama pracuje jakby pedał szycia był wciśnięty ponadto wyczuwalna jest woń spalonych kabli maszyna to singer model 518
Jeśli umieściłem wątek w złym miejscu proszę o wyrozumiałość jestem tu nowy
Jest to klasyczny przykład przepięcia (zwarcia) w układzie elektrycznym maszyny do szycia. W tym konkretnym przypadku opisane objawy w 99 % wskazują, że przepięcie (zwarcie) występuje w uszkodzonym kondensatorze przeciwzakłóceniowym znajdującym się w pedale - dla pewności sprawdzamy maszynę na innym pedale. Wymiana kondensatora powinna rozwiązać problem, można również całkowicie usunąć kondensator bez szkody dla maszyny (ten kondensator jest trudno dostępny), ale może to być niekorzystne dla urządzeń elektronicznych podłączonych do sieci w trakcie pracy maszyny do szycia.
Ps. Z w/w maszyną idealnie współpracują pedały z Łuczników klasy 800 (ważne, tylko z wtyczką singerowską) oraz klasyczne polskie pedały współpracujące z silnikami TUR w tym przypadku należy kupić kabel mający wtyczkę wpinaną w maszynę typu singerowskiego (kable dostępne w sklepach internetowych i na Allegro).

--- Ostatnio edytowane 2018-11-11 17:08:49 przez bogdan ---
Avatar użytkownika
Świeżynek
Rozumiem dziękuję za waszą pomoc każdą z odpowiedzi wezmę pod uwagę i będę próbował ją jakoś naprawić

Zaloguj się aby napisać odpowiedź.